Collax News

Security Update Collax V-Bien 6.5.24 und Collax V-Cube 6.8.20

Mit dem heutigen Update dreht sich alles um die Virtualisierungs- und HA-Produkte V-Bien und V-Cube. Auf Grund der Security-Fixes empfehlen wir auch hier, dass Sie Ihre Collax Systeme aktualisieren.

Security Update V-Cube 6.8.20 und V-Bien 6.5.24

 

Dieses Update fokussiert sich auf den Schutz gegen die Prozessorlücken Spectre-V4 und Foreshadow/L1TF.
Kleinere Probleme bezüglich Webadmin-GUI oder virtualisierter Hardware wurden behoben. Zusätzlich bieten die Versionen aktuelle Hardware-Unterstützung der Storage-Controller der megaraid_sas-Serie durch den mitgelieferten LTS-Kernel 4.9.124. Auch werden NVMe-Laufwerke aktiv duch die Collax Systeme überwacht.
 
Alle Details finden Sie in den Releas-Notes der Produkte:
 
 » V-Cube und V-Cube+ 6. 8. 20
 
 » V-Bien 6. 5. 24
 
 » Information zur Sicherheitslücke Speculative Store Bypass (SSB) (CVE-2018-3639)

 

 
 
NEWSLETTER BESTELLEN: Ich akzeptiere die AGBs und die Datenschutzhinweise